Fortinet paikas kõrge mõjuga haavatavused | OIXIO

Eile teavitas Fortinet turvanõrkusest FortiOS SSL VPN lahendustes. Haavatavuse tasemeks hinnati 9.3/10 (CVE-2022-42475). Turvaviga võimaldab ründajal mõjutada sslvpn teenuse töötamist. Fontineti andmetel on mõjutatud FortiOs versioonid kuni 7.2.2, 7.0.8, 6.4.10 ja 6.2.11. Täpsem tehniline info Fortineti lehelt >
Fortinet teavitas ka eelmisel nädalal mitme turvanõrkuse paikamisest enda toodetes. Kõige kõrgema kriitilisuse tasemega hinnati haavatavust CVE-2022-35843 (7.7/10.0). Turvaviga mõjutab FortiOSi SSH sisselogimisfunktsiooni, kuid seda saab ründaja ainult kasutada siis, kui sihtmärk kasutab ka Radiuse autentimislahendust. Haavatavuse abil on ründajal potentsiaalselt võimalik haavatava seadme süsteemi sisse logida. Fortineti hinnangul mõjutab turvanõrkus CVE-2022-35843 FortiOSi versioone 7.2.x, 7.0.x, 6.4.x, 6.2.x ja 6.0.x ning FortiProxy versioone 7.0.x, 2.0.x ja 1.2.x. FortiOSi üritatakse sageli rünnata, kuna seda kasutatakse maailmas nii era- kui ka avalikus sektoris (Loe lisaks: Security Week, Fortinet). 

Kes ja mida peaks tegema?

Haavatavused CVE-2022-42475 ning CVE-2022-35843 on parandatud FortiOSi versioonides 7.2.3, 7.0.9, 6.4.11 või 6.2.12 ning CVE-2022-35843 FortiProxy versioonides 7.0.7 ja 2.0.11.

Haavatava tarkvara kasutamise korral soovitame see uuendada esimesel võimalusel.

Võtke meiega ühendust, et kokku leppida uuendamiseks vajalik hooldusaken.

Käesolevaga kinnitan, et olen tutvunud privaatsuspoliitikaga ning annan nõusoleku kasutada minu e-posti aadressi uudiskirja saatmiseks. Nõusoleku saan igal ajal tagasi võtta*